3D Multimedia Presentation Software

Zvision2¢ o 5 4

prezvision 2 plus futora

1.Basic Operations (p.01)

2.Make Slide Show Efficiently (p.04)

3.Great! Create a 3D Graph (p.06)

4.Link to PowerPoint (p.08)




INDEX

01.Basic Operations 01
1.Creating @ NeW SIAE SET....cciiiiieiieieeeeeeee e 01
2.Create a Shape on the Canvas 01
3.Entering a Text on the Shape 01
4.Copy and Paste the Shape 01

Copy the Shape..... 01
Paste the SNAPE.......cooiiiieicee e 01
5.Moving, Rotating, and Modifying the Shape........ccccevveirvinncnnd 02
MOVING the SNAPE ..ot 02
Rotating and Modifying the Shape......ccocoeiiiiiiiid 02
6.Change the Shape Color..................... .02
7.Check the Transition............ccccce..... 02
8.Duplicate the Slide.......ccccvvveeneee. 03
9.Change the Canvas VIEWPOINT ..o 03
T0.RUN the Slide SNOW.......cciiiiiiiccccc 03
SHAE SNOW....ooiiiiic 03

02.Make the Slide Show Efficiently. 04
TLENTEr The TIHE oot 04
2.Create Agenda.... ettt ettt e 04
3.Changing the Shape of the Text Box 04
4.DIVIAING the SNAPE ..o 04
5.Uniformly Distribute Multiple Shapes 04

6.Create Slides Linked from the Shape....

7 Insert the Existing Slides 05
03.Great! Create a 3D Graph 06
1.Create 3D Graph from Excel........ 06
Enter Graph datQ. ..o .06

3D GraPN PrEVIEW.....eveiieieieeeeetee et 06
IMPOrt the 3D GrapPN ..o 07
04.Link o PowerPoint 08
T.Import POWErPoiNt File.....cciiiiiiiiiiiiieiccceee e 08

2.Run the prezvision file on the PowerPoint 08



01.Basic Operations

1.Creating a New Slide Set
When you start prezvision,
the initial screen will display
a blank slide set. If an existing
slide set has already been
opened, select [New] from
the [File] menu.

2.Create a Shape on the Canvas
Make sure that the first
slide is selected on the
Managing Slide area on
the left frame.

To select a slide, click the
thumbnail of the slide.

Managing Slide area=>

The object you create on the Canvas is called
"Shape" in prezvision. To create a Shape,

first select a category from the Category
Selection in the Setting Shape area. Then
select a style from the Style Selection
area and drag it to the Canvas.

You also can draw a Shape on the Canvas by
selecting a style and then click the location
of the Canvas you want to draw the Shape.

3.Entering a Text on the Shape

Double click on the Shape allows you
to enter a text on the Shape.

prezyision 2+ Tutorial
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Let's type "Welcome".
If you click outside the Text box, you can get out
from the text mode.

4.Copy and Paste the Shape

Copy the Shape

You can copy a Shape from the first slide and
paste it o the second slide. Right click the

Shape on the first slide, and select [Copy] from the
[Context Menu].

1

Edit Text
ping

Order
Context Menu=>

Paste the Shape

To paste a Shape, select the second slide(paste
destination slide) from the Managing Slide area.
Right click on the Canvas,and select [Paste] from
the [Context Menu].

To select a slide, click
the thumbnail from
Managing Slide area.
To select a slide, click
the thumbnail from
Managing Slide area.

Managing Slide area=>
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5.Moving, Rotating, and Modifying
the Shape :

Moving the Shape
To move the Shape, click and
drag the Shape

Rotating and Modifying the Shape

To rotate or modify the Shape, click and drag each
Gripping point.

For a purpose of each Gripping point, see Figure

Y-axis handle

Modification handle Z-axis handle

Text

X-axis handl

Gripping point
X.Y,Z-axis Rotation Point Handle
You can rotate the Shape using 3 pivoting
point handles.
Gripping point
Gripping point changes the Shape size
Modifi cation handle
Modification handle works differently depending
on the Shape. For Shapes which have atfributes,
dragging this handle allows you to change the Shape
without changing the size.
Try to create the Shape that looks like top-right
Figure by rotating and modifying your Shape.

How to Draw the top-right Figure

1.By dragging the utmost right Gripping point,
make the size bigger.

2.By dragging the red X-axis handle, rotate the
Shape based on X-axis.

3.By dragging the green Y-axis handle, rotate the
Shape based on Y-axis.
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6.Change the Shape Color

Shading color
Text color
From the Setting Color
area,select a Shape color.
Try to change the
Shading color to red and
Text color to white.

Setting Color area =>

7.Check the Transition

Now you have two simple

slides. From the Managing

Slide area, you can check

the fransition.

First click the thumbnail of

the first slide to select it.
Transition Preview =>

Click the [Transition Preview] button on the left side
of the second slide to see the transition on the
Canvas.

You will see the animation moving from the first
slide to the second slide.
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8.Duplicate the Slide

You can duplicate a slide from

the Managing Slide area.

Right click on the thumibnail of the slide you want fo copy.

Select [Duplicate Slides] from the menu.
The duplicate slide is created as the next slide.

9.Change the Canvas Viewpoint

You can rotate the whole Canvas using the
[Canvas Viewpoint] button rather than rotating
the in dividual object.

Rotate Move Zoom

By dragging one of [Canvas Viewpoint] buttons,
fry to change the Canvas viewpoint.

Check the Base Board by Grid or Guide

10.Run the Slide Show
There are a few ways to run
the slide show. Let's fry it by
select [Run] from the
[Slideshow] menu.

Slide Show

Go back to the previous slide

Scroll Key[UP ], PageUp key,BackSpace Key
Go to the next slide

Scroll Key[DOWN], PageDown Key, Space Key
Close Slide Show

[F5]Key, [Esc]Key

Check!

If you have not completed activation, when
you try to save your slide set, you will be
asked to activate prezvision.

To activate, please refer to Web Site.

01.Basic Operations -03-



02.Make the Slide Show Efficiently

1.Enter the Title

Enter the title in the first slide.

Double click on the Canvas to change to the text mode.
In the Text box on the Canvas, type "Presentation using
prezvision" and move it to the center of the Canvas.

- T
Presentation using prezvision| 1

Presentation using prezvision

HDT@SoftAdvance, Inc

2.Create Agenda

Create an agenda on the second slide.
Enter some text in the Text box asshown in the figure
below.

5 X o

1.Provide an Idea
2 Create the prezvision Slide
3. presentation

4.Explode with fj\pplause il

3.Changing the Shape of the Text Box
Using the [Shapeshift
ON/OFF] button, you
can change the Shape
of the Text box.

Click this, and select

a category from the
Category Selection area

Shapeshift ON/OFF

and a style from Style
Selection area. Ll
For this sample, select the "Basic" category and
the "Octagon" Shape.

Shapeshift mode can switch ON and OFF by clicking if.

S04-
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4.Dividing the Shape
You can divide multiple lines
of text info individual text
components.

To do that, select the Text
box and select [Divide by
Lines] from [Edit] menu.

The text will be divided

into 4 separate Text boxes.

Cirl+A
Ctrl+D

Find Ctri+F
Ctrl+H

o 1 Provide an Id E::
®L2.Create the prezvision Slide H/'
®-03.presentation o
b El Explode with Applause i

5.Uniformly Distribute Multiple Shapes

You can evenly distribute multiple text components
by using the Distribution buttons.

First move the lowest text a little lower. Then select
all text objects by
selecting [Select All]
from [Edit] menu.
Then, click [Position] tab Sniode th*whw o
in the Properties

area at the bottom and
select [Y-axis Uniform
distribution] button from
Distribution area.

LProvide an Idea
2.Create the prezvision Slide
3.presentation
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6.Create Slides Linked from the Shape
You can generate e Insert  Tool
individual slides linked
from each text ine on the
Canvas.

Select all text lines, then
select [Create LinkSlide]
from [Edit] menu.

You will see multiple slides : Tt
which are linked from the i e

Crrl+A

Ctrl+D

text objects.

The objects linked from/
to other slides will have

the Link mark as below.

Link mark

- Provide an Idga g
Create the pregvision Slide
3. presentation S

@3 Explode with Applause

In each slide that was created,
a fext object is copied at the
top left of the Canvas.

When you click the original fext
object in the slide show, it will
jump to the slide that is linked
to that text.

7.Insert the Existing Slides

Let's insert a sample slide set on [Slide set] from
[Insert] menu. You can insert the sample slide set
just below the slides you created in this tutorial.
After selecting [Insert after Current slide], select
SlideSet from the Insert menu.

Now let's insert "Corn Pyramid" slide. Click the
thumbnail of "CornPyramid062807", and click [OK]
button. Make sure that Insert Back is selected in
the Operation field.

prezvision 24+

When you select a template, you can change
the font and color of the text. And this will all be
reflected on all slides. Please fry and select your
favorite template.

Cone Pyramid

C Layer

D Léyer

E Layer

prezvision can also read the file you have saved
as your template. If you click the [Select Folder]
button in the [Insert SlideSet] Dialog Box, you can
select the file you want to use as a template.
The slide set in the folder you selected will display.

Check!

You can cange the Shape style on the
Canvas.
You can create cross-inked slides from agenda.

You will be efficiency increase, Using tfemplates

02.Make the Slide Show Efficiently -05-



03.Great! Create a 3D Graph

1.Create 3D Graph from Excel.

"prezGraph" is bundled
with prezvision.

That can make 3D graph
from Microsoft Excel.

Let us start "prezGraph”, # )

Stecked Colurn 108Stacked
Ghart Gobamn Chart

select [Graph] from
[Insert] menu. " &

Pie Ot (Sigle Pie CnartOltile
Sle)

"prezGraph" Dialog Box
will appear.
Please select [3D Column

Chart], and click [Create
data] button.

Create the data

Excel is started as shown in figure below.
prezGraph is automatically switched to [Preview]
tab.

This template can add to vertical and horizontal
an item.

1
[™3D Column Chart

prezysiongy
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These item can add cell to vertical and horizontal.

Let's make data as following figures.

Tutorial
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3D Graph Preview

When data was created, lef's return to the
prezGraph, and confirm the graph preview.

(1)Select Shape style
(2)Graph Preview

You can change "view point" as shown in figure
below.
Click the [View Point] ) button(1-4).

4,000

3,000 l
2,500 I

2,000
1,000
500
(i
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Graph ID
Show Legend
Year 2009 Year 2010 Year 201 Vaars617
Yoads  |Max 4000| Scale Interval 500
Min 0}
Xaris  |colmn After confirming the graph using "Graph Preview",
o enter "Graph size" and click [Graph Import] button.
oluma.

Row Year2009 | Year2010 | Year201l |Vear 2012 For Simplicity, it is best to keep the Default Setting.
Branch & 800 700] 600 1200
Branch B 2200 2500 3400 2400
Branch C 3000) 3200 4000 3600)

Check!

Default graph size is automatically calculated
from [Setting Slide Set] of prezvision.
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Import the 3D Graph

3D graph is inserted on the prezvision Canvas as
shown in the figure below.

s T

J,snn\
000~
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ol Year 2009 Year 2010 Year 2011 Year2012

You can drag the [Adjustment Handle] in the
grouping object, fo change the object size.
Inserted graph and prezvision Shapes can be
modified by ungrouping it.

By ungrouping the graph or prezvision Shapes, you
can change the color, style and the text in it.

Branch

Year 2000
Year 2010

Year 2011

Year 2012

Check!

Modiify and customized 3D graph and prezvision
Shapes by ungroup it.

Let's enhance a part of graph.

You can enhance a part of graph by
changing the cell color on the Excel sheet.

Year 2000
Year 2010
Year 2011

prezGraph can be a StandAlone
Application.

Please select [prezGraph.exe] from
install folder of prezvision.

In this case, you must specify the
destination folder to enter the

file name during the process of
inserting the graph.

il

prezGraph.exe
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04.Link to PowerPoint

1.Import PowerPoint File
You open d file from Microsoft
PowerPoint.

Please select [Import Datal]
->[From PowerPoint] from
[File] menu.

PowerPoint slide show converted into the
prezvision slide show by selecting the file from
[Import from PowerPoint] Dialog Box.

prezvision

* POWER-POINT to prezvison

° prezvision

* Prezvision to POWER-POINT * POWER-POINT to prezvison
L] m 5 | m

m - L]

* Preavisior ER-POINT

w

The imported PowerPoint file will be given prezvision
idiosyncratic function.

*If the object in the PowerPoint File does not
have an equivalent object in prezvision, it will be
replaced by a rectangle.Colors, position and
angles from PowerPoint may not match exactly
as well when converted to prezvision.

In this case, please do necessary modification in
prezvision to fixed these discrepancy.

Check!

PowerPoint 2D slide show is refreshed by
prezvision 2+ seamless transition.

2.Run the prezvision file on the PowerPoint

If PowerPoint 2007 is installed in your PC, prezvision
function is added to PowerPoint and you can run
prezvision file from PowerPoint 2007.

A

Mew Insert Export

Here, let's click [Insert] button,
and insert prezvision slide set.

prezvision

Tutorial
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prezvision DEMO

-

In this example, prezvision slide show is inserted to
PowerPoint side show.

prezvision slide show is reproduced when focus to
prezvision slide during slide show running.

And, PowerPoint slide show is reproduced when
focus to PowerPoint slide.

prezvision DEMO

2007 GDImode

PowerPoint slide show is not reproduced when clicking

here, and prezvision slide show is reproduced.

*PowerPoint2003 display is different.
Please refer User's Guide.
[10.Link tfo Microsoft PowerPoint]->[Slide show on
the PowerPoint slide show]
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